Sikkerhetsoppdateringer til BIND

Publisert: 03.11.2016 | Sist endret: 11.01.2017

Oppdateringen retter en kritisk sårbarhet

Internet Systems Consortium (ISC) har publisert oppdateringer som adresserer en kritisk sårbarhet i BIND. Utnyttelse kan føre til at en angriper kan utføre et denial-of-service angrep mot tjeneren.

Berørte versjoner:

  • 9.0.x -> 9.8.x
  • 9.9.0 -> 9.9.9-P3
  • 9.9.3-S1 -> 9.9.9-S5
  • 9.10.0 -> 9.10.4-P3
  • 9.11.0.

NorCERT anbefaler å oppdatere til nyeste tilgjengelige versjon.

CVE Referanse:

  • CVE-2016-8864

Eksterne referanser:

  • https://kb.isc.org/article/AA-01434/0