Sikkerhetsoppdateringer til BIND

Publisert: 27.10.2016 | Sist endret: 11.01.2017

Utnyttelse av disse sårbarhetene kan føre til at en angriper kan utføre et denial-of-service angrep mot tjeneren.

Internet Systems Consortium (ISC) har publisert oppdateringer som adresserer flere sårbarheter i BIND. Utnyttelse av disse sårbarhetene kan føre til at en angriper kan utføre et denial-of-service angrep mot tjeneren.

Påvirkede versjoner:

  • 9.1.0 -> 9.8.4-P2
  • 9.9.0 -> 9.9.2-P2.

CVE Referanse:

  • CVE-2016-2848

Referanser:

https://kb.isc.org/article/AA-01433