Sikkerhetsoppdateringer fra BIND

Publisert: 29.09.2016 | Sist endret: 11.01.2017

Internet Systems Consortium har publisert sikkerhetsoppdateringer/workarounds til en sårbarhet i BIND. Dette gjelder CVE-2016-2776 [1].

Berørte versjoner:

  • 9.0.x -> 9.8.x
  • 9.9.0 -> 9.9.9-P2
  • 9.9.3-S1 -> 9.9.9-S3
  • 9.10.0 -> 9.10.4-P2
  • 9.11.0a1 -> 9.11.0rc1

NorCERT anbefaler å oppdatere systemer som kjører sårbare versjoner av BIND.

Ekstern kilde

  1. https://kb.isc.org/article/AA-01419/0