Sårbarhet i Linux kjernen

Publisert: 27.10.2016 | Sist endret: 11.01.2017

Denne sårbarheten gjør det mulig å utføre et såkalt 'privilege escalation' angrep, der en innlogget bruker kan få root/admin-tilgang på et Linux system.

Det er nylig publisert oppdatering til en sårbarhet i Linux kjernen, identifisert som CVE-2016-5195. Dette er en gammel feil som faktisk ble forsøkt løst for omtrent elleve år siden.

Denne sårbarheten gjør det mulig å utføre et såkalt 'privilege escalation' angrep, der en innlogget bruker kan få root/admin-tilgang på et Linux system.

CVE Referanse:

  • CVE-2016-5195

Påvirkede versjoner: Linux kjerne 3.9 og høyere

NorCERT anbefaler at alle systemeiere følger med på publiserte oppdateringer fra de ulike distroene.

Referanser: